Back to Home

Meade Forum Message

Forums: Atm · Astrophotography · Blackholes · Blackholes2 · CCD · Celestron · Domes · Education
Eyepieces · Meade · Misc. · God and Science · SETI · Software · UFO · XEphem
RSS Button

Home | Discussion Forums | Meade Equipment Discussion | Post
Login

Be the first pioneers to continue the Astronomy Discussions at our new Astronomy meeting place...
The Space and Astronomy Agora
Meade 8" LX200 GPS Problems

Forum List | Follow Ups | Post Message | Back to Thread Topics
Posted by Kenneth Lopez on May 8, 2002 02:51:18 UTC

Well I got my telescope today. It has two problems. The first one was a clicking and locking of the telescope when moving it vertical. The Dec. lock was disengaged, but the clicking was coming from the fork opposite of the Dec. lock arm. I opened the fork with the gps antenna and found the problem. There are cable lock squares that hold the gps antenna wires away from the auto leveling pc board and they all came unglued probably due to the heat in the warehouse. This was causing the binding and clicking. I got some scotch heavy duty doublesided tape and cleaned the surfaces with alcohol and retaped all the cable lock squares. If I would have been more forceful, I could have broken the GPS antenna wires. The second problem is with the Dec. Lock. I tighten it down, but I can still move the telescope vertically by hand. The manual says to tighten just hand tight, but if I tighten it down just snug, I can move the scope vertically very easily. Does anyone else have a problem with the Dec. Lock?

Thanks
Ken


Follow Ups:

Login to Post
Additional Information
Google
 
Web www.astronomy.net
DayNightLine
About Astronomy Net | Advertise on Astronomy Net | Contact & Comments | Privacy Policy
Unless otherwise specified, web site content Copyright 1994-2021 John Huggins All Rights Reserved
Forum posts are Copyright their authors as specified in the heading above the post.
"dbHTML," "AstroGuide," "ASTRONOMY.NET" & "VA.NET"
are trademarks of John Huggins