Back to Home

Meade Forum Message

Forums: Atm · Astrophotography · Blackholes · Blackholes2 · CCD · Celestron · Domes · Education
Eyepieces · Meade · Misc. · God and Science · SETI · Software · UFO · XEphem
RSS Button

Home | Discussion Forums | Meade Equipment Discussion | Post
Login

Be the first pioneers to continue the Astronomy Discussions at our new Astronomy meeting place...
The Space and Astronomy Agora
LX200 Goto Problems

Forum List | Follow Ups | Post Message | Back to Thread Topics
Posted by Eirik Hoem on September 4, 2005 10:15:55 UTC

In June 2005 I bought the Meade LX200 8” GPS SMT UHTC. I bought it “as new”, but it has been tested, supposedly.

I am experiencing problems with the Goto functionality. What happens is this:

1. I turn the scope on.

2. It takes the GPS fix successfully in about 15 seconds, with correct coordinates and date/time (I have set it to do this on Power Up instead of after automatic Alignment, as it then never manages to take the GPS fix, for some reason).

3. I select menu Align Automatic, and it seems to find Home, North and Level as it should.

4. The scope then selects the first alignment star, which so far always has been Vega. It then slews to Vega, and actually comes relatively close (I see Vega in the Viewfinder). I center Vega in the eyepiece and press Enter.

5. The scope selects Mirach, which is not visible to me (from my terrace). I need to skip the next few star suggestions (pressing Mode) until it selects Enif. It slews to Enif and I center it and press Enter.

6. When I then tell the Handbox to Goto some other object, e.g. Vega, the scope stays at Enif!

7. When I manually slew the scope away from Enif, and then tell the Handbox to Goto Vega, it slews back to Enif!

I try to turn the scope off and on again to repeat the procedure, but with the same result.

If I try the One-Start alignment, and choose Vega, every time I try to Goto some other star, it slews back to Vega.

Important to say, I have been able to make the Goto work a couple of times, but it usually ”hangs” like this after a few Gotos. But most of the times it ”hangs” right after the initial star alignment.

I have tried to set Daylight Saving to No.

I have dowloaded the latest firmware and uploaded it to the scope/Handbox.

The warranty is not valid, apparently (bought it from U.S., and I live in Norway).

By the way: Where does the computer sit? Inside the Hand Box, or inside the scope?

Has anyone else experienced something like this?

Any advice is highly appreciated…

Follow Ups:

Login to Post
Additional Information
Google
 
Web www.astronomy.net
DayNightLine
About Astronomy Net | Advertise on Astronomy Net | Contact & Comments | Privacy Policy
Unless otherwise specified, web site content Copyright 1994-2021 John Huggins All Rights Reserved
Forum posts are Copyright their authors as specified in the heading above the post.
"dbHTML," "AstroGuide," "ASTRONOMY.NET" & "VA.NET"
are trademarks of John Huggins