Back to Home

Meade Forum Message

Forums: Atm · Astrophotography · Blackholes · Blackholes2 · CCD · Celestron · Domes · Education
Eyepieces · Meade · Misc. · God and Science · SETI · Software · UFO · XEphem
RSS Button

Home | Discussion Forums | Meade Equipment Discussion | Post
Login

Be the first pioneers to continue the Astronomy Discussions at our new Astronomy meeting place...
The Space and Astronomy Agora
RE: Help!!! Autostar 494 11e

Forum List | Follow Ups | Post Message | Back to Thread Topics | In Response To
Posted by Bill on May 6, 2004 20:21:34 UTC

It's possible you are experiencing the issue that Gene discovered. See his web site for more info:
http://www.geocities.com/lynol1000/as494/
When the 494 is provided a low input voltage, it will lock out. Changing batteries doesn't seem to fix the problem.
If you're not technical, I believe he saying that simply 'upgrading' your Autostar will bring it back to life.
This only effects the older firmware versions. Unfortunately, Gene doesn't say WHAT the older version are. (?) Nor does he indicate which 'newer verions' will Fix it.
(funny, Weasner's site doesn't list the 494 version either, nor does Meade. :-(

Email him (Gene) for more clarification.

Bill

Follow Ups:

    Login to Post
    Additional Information
    Google
     
    Web www.astronomy.net
    DayNightLine
    About Astronomy Net | Advertise on Astronomy Net | Contact & Comments | Privacy Policy
    Unless otherwise specified, web site content Copyright 1994-2020 John Huggins All Rights Reserved
    Forum posts are Copyright their authors as specified in the heading above the post.
    "dbHTML," "AstroGuide," "ASTRONOMY.NET" & "VA.NET"
    are trademarks of John Huggins