Back to Home

Meade Forum Message

Forums: Atm · Astrophotography · Blackholes · Blackholes2 · CCD · Celestron · Domes · Education
Eyepieces · Meade · Misc. · God and Science · SETI · Software · UFO · XEphem
RSS Button

Home | Discussion Forums | Meade Equipment Discussion | Post
Login

Be the first pioneers to continue the Astronomy Discussions at our new Astronomy meeting place...
The Space and Astronomy Agora
Some Ideas

Forum List | Follow Ups | Post Message | Back to Thread Topics | In Response To
Posted by Me Mine on August 31, 2002 04:33:07 UTC

I've also had problems downloading and have not positively identified the cause, but this is what worked for me:
-- I tried different speed settings, with no luck.
-- I tried a different computer, with no luck.
-- I tried moving to a different room, that seemed to help a little (probably RFI interference).
-- I tried an older version of Meade software, that seemd to help a bit too.

So, what finally worked for me is:
Another computer (WinXp) in a separate room with all electronic/electrical devices off and an old version of Meade AutoUpdate.

M.M.

Follow Ups:

    Login to Post
    Additional Information
    Google
     
    Web www.astronomy.net
    DayNightLine
    About Astronomy Net | Advertise on Astronomy Net | Contact & Comments | Privacy Policy
    Unless otherwise specified, web site content Copyright 1994-2021 John Huggins All Rights Reserved
    Forum posts are Copyright their authors as specified in the heading above the post.
    "dbHTML," "AstroGuide," "ASTRONOMY.NET" & "VA.NET"
    are trademarks of John Huggins