Back to Home

Meade Forum Message

Forums: Atm · Astrophotography · Blackholes · Blackholes2 · CCD · Celestron · Domes · Education
Eyepieces · Meade · Misc. · God and Science · SETI · Software · UFO · XEphem
RSS Button

Home | Discussion Forums | Meade Equipment Discussion | Post
Login

Be the first pioneers to continue the Astronomy Discussions at our new Astronomy meeting place...
The Space and Astronomy Agora
LX200 GPS "Calibrate Sensors"

Forum List | Follow Ups | Post Message | Back to Thread Topics
Posted by David Munksgard on March 21, 2002 15:52:58 UTC

I received my 12" LX200 GPS scope about a week ago. I noticed that when the scope was going thru its startup, it never really pointed to North(off by about 10 degrees) when it inticated that it was "Finding North". I always use the 2 Star alignment versus the Automatic because I like to pick my own stars. When the scope slewed to those stars, it was always off the same 10 degrees. I usually ended up with good alignments, however I was not totaly happy with my new scope; I felt something was wrong. So, I reread the book, and there it was on page 29: "Calibrate Sensors". This procedure is supposed to be done by the owner on First Setup-I did not. It is also supposed to be done from time to time, especially if you transport your scope around a lot-like I do. The procedure take about 5 minutes.
Best wishes for dark skies.
David M.
Windsor, Ca.

Follow Ups:

    Login to Post
    Additional Information
    Google
     
    Web www.astronomy.net
    DayNightLine
    About Astronomy Net | Advertise on Astronomy Net | Contact & Comments | Privacy Policy
    Unless otherwise specified, web site content Copyright 1994-2020 John Huggins All Rights Reserved
    Forum posts are Copyright their authors as specified in the heading above the post.
    "dbHTML," "AstroGuide," "ASTRONOMY.NET" & "VA.NET"
    are trademarks of John Huggins