Back to Home

General Forum Message

Forums: Atm · Astrophotography · Blackholes · Blackholes2 · CCD · Celestron · Domes · Education
Eyepieces · Meade · Misc. · God and Science · SETI · Software · UFO · XEphem
RSS Button

Home | Discussion Forums | Misc. Topics | Post
Login

Be the first pioneers to continue the Astronomy Discussions at our new Astronomy meeting place...
The Space and Astronomy Agora
New Scope Problems

Forum List | Follow Ups | Post Message | Back to Thread Topics
Posted by Ben Gordon on May 11, 2002 10:48:33 UTC

My scope has finally been delivered!!! But I have noticed it already has a small ‘mark’ on the primary mirror (about 4mm). I’m not sure if its maybe a small fingerprint on the mirror, the problem is I really don’t want to take the mirror out to clean it because I don’t know what im doing!?! But I also think it could be a fault in the surface, is this likely?

Also when collimated I managed to get it looking pretty good but I could only see one of the 3 mirror clips no matter how much I tried. Then I adjusted the secondary mirror which sorted it. The problem is everything ive read states the secondary mirror should be done first and not need adjusting much, does it matter how you get the mirrors lined or just that they are aligned?

Sorry this is a long post but when I have theses probs done I’m sorted!

Cheers, Ben

Follow Ups:

Login to Post
Additional Information
Google
 
Web www.astronomy.net
DayNightLine
About Astronomy Net | Advertise on Astronomy Net | Contact & Comments | Privacy Policy
Unless otherwise specified, web site content Copyright 1994-2021 John Huggins All Rights Reserved
Forum posts are Copyright their authors as specified in the heading above the post.
"dbHTML," "AstroGuide," "ASTRONOMY.NET" & "VA.NET"
are trademarks of John Huggins