Back to Home

General Forum Message

Forums: Atm · Astrophotography · Blackholes · Blackholes2 · CCD · Celestron · Domes · Education
Eyepieces · Meade · Misc. · God and Science · SETI · Software · UFO · XEphem
RSS Button

Home | Discussion Forums | Misc. Topics | Post
Login

Be the first pioneers to continue the Astronomy Discussions at our new Astronomy meeting place...
The Space and Astronomy Agora
Meade Magellan II Help

Forum List | Follow Ups | Post Message | Back to Thread Topics
Posted by Jerry Love/">Jerry Love on January 22, 2000 21:55:02 UTC

Can anyone help with my Meade Magellan II on a Starfinder? Meade hasn't been able to help. The instructions say to set the elevation encoder ratio to +1.0000, and the azimuth encoder ratio to -1.0000, but these settings do not work and cause erroneous RA and Dec. readings. The Magellan does not respond at all per the instructions.

What I have discovered is that different settings must be used for Eastern and Western alignment. With Eastern alignment, the encoder settings must be El=+1.0000 and Az=+1.0000. For Western alignment, the encoder settings must be El=-1.0000 and Az=+1.0000. Surely, I shouldn't have to change the Magellan setup for east and west alignment. It seems that the Magellan has a problem with +/- encoder readings. Meade has provided me with three different units that all work the same. Am I doing something wrong? Please help if you can. Thanks, Jerry Love

Follow Ups:

Login to Post
Additional Information
Google
 
Web www.astronomy.net
DayNightLine
About Astronomy Net | Advertise on Astronomy Net | Contact & Comments | Privacy Policy
Unless otherwise specified, web site content Copyright 1994-2020 John Huggins All Rights Reserved
Forum posts are Copyright their authors as specified in the heading above the post.
"dbHTML," "AstroGuide," "ASTRONOMY.NET" & "VA.NET"
are trademarks of John Huggins