Back to Home

General Forum Message

Forums: Atm · Astrophotography · Blackholes · Blackholes2 · CCD · Celestron · Domes · Education
Eyepieces · Meade · Misc. · God and Science · SETI · Software · UFO · XEphem
RSS Button

Home | Discussion Forums | Misc. Topics | Post
Login

Be the first pioneers to continue the Astronomy Discussions at our new Astronomy meeting place...
The Space and Astronomy Agora
Re: LXD500B Mount

Forum List | Follow Ups | Post Message | Back to Thread Topics | In Response To
Posted by Kip/">Kip on October 21, 1999 17:30:51 UTC

I contacted some of my buddies concerning the mount you mentioned. You may have a flawed mount. I was told that sometimes the milling of the parts are not up to tolerences specified by the maker. Though they should have tested it before it was shipped to be sold, a few crappy ones slip through. Also consider that the 8" SCT may be too heavy for the mount, but I don't think so. Check the "hinges" or bearings with no wieght and see how much slop you have. See if there is a way to tightened the bearings. Sometimes a bearing race will be too big or too loose. The pivot points have been known to be loose on all kinds of mounts and all is needed is to tighten those points. Good luck..and I hope you didn't get a crappy. Also I would hold off on drive system untill you work out the bugs...

Follow Ups:

    Login to Post
    Additional Information
    Google
     
    Web www.astronomy.net
    DayNightLine
    About Astronomy Net | Advertise on Astronomy Net | Contact & Comments | Privacy Policy
    Unless otherwise specified, web site content Copyright 1994-2022 John Huggins All Rights Reserved
    Forum posts are Copyright their authors as specified in the heading above the post.
    "dbHTML," "AstroGuide," "ASTRONOMY.NET" & "VA.NET"
    are trademarks of John Huggins