Back to Home

Celestron Forum Message

Forums: Atm · Astrophotography · Blackholes · Blackholes2 · CCD · Celestron · Domes · Education
Eyepieces · Meade · Misc. · God and Science · SETI · Software · UFO · XEphem
RSS Button

Home | Discussion Forums | Celestron Equipment Discussion | Post

Be the first pioneers to continue the Astronomy Discussions at our new Astronomy meeting place...
The Space and Astronomy Agora
Nexstar11GPS Handcontroller Problem

Forum List | Follow Ups | Post Message | Back to Thread Topics
Posted by Bodo Seifert on July 23, 2006 02:32:25 UTC


I apologize, I posted that one under the wrong topic..

I've got a major issue with my scope. I owne it since 2002 and had inital problems (I had to send the scope back due to a clutch problem). Since then it worked all right. In April the hand controller (HC) started to die on me (it reset after an alignment). I sent an email to Celestron Tech support and they told me I needed a new HC. After almost 2 months I finally got it (I had to send the old one back), plugged it in the scope and then I could not align the scope. It would not get correct GPS data. I exchanged the battery in the GPS receiver and GPS is working fine now. Celestron is very slow in responding to emails and sometimes they don't return phone calls; maybe they are really overloaded. They claim that my email (from work; I work for an automotive company) gets filtered by their spam filter...
I updated the HC to NXS 4.10 and the motors to 4006.
Anyway, they really have not been able to help me yet and I am getting pretty pessimistic. Here is what HW I have:
- The GPS unit is a NXW249 Rev B. It is mounted in the inside of the left fork arm.
- The GPS/Motor board shows 4.05 for GPS, I did not find another revision on the board. The board is mounted in the right fork arm close to the base.
- The base board (the one that connects to the slip ring) is a NXW193 Rev C dated 2001.

My misaligment manifested istself as follows: I performed a solar system alignment with Jupiter and then asked the scope to go to Arcturus. This worked roughly, Arcturus was in the finder scope. I had to move roughly half the diameter of the finder scope to get the star in the eyepiece though. I tried Vega next, same thing. 18h 37.160 min and 38 Deg 47.262 (or 18h 37min 36sec and 38 Deg 47 15 sec) was the position it should have been and the scope showed it at 18h 42min 45.9s and 39 Deg 46 47.

I tried it with a single star alignment with basically the same results. I can't do two star alignments since the stars are so far off position that the scope does not accept the correct position.
I did make sure that my viewing location is correct and that the right time zone and DST are set.
It looks to me as if the sherical coordinate system is off.

Any ideas ayone?

Follow Ups:

    Login to Post
    Additional Information
    About Astronomy Net | Advertise on Astronomy Net | Contact & Comments | Privacy Policy
    Unless otherwise specified, web site content Copyright 1994-2024 John Huggins All Rights Reserved
    Forum posts are Copyright their authors as specified in the heading above the post.
    "dbHTML," "AstroGuide," "ASTRONOMY.NET" & "VA.NET"
    are trademarks of John Huggins