Happy Halloween

Celestron Forum Message

Forums: Atm · Astrophotography · Blackholes · Blackholes2 · CCD · Celestron · Domes · Education
Eyepieces · Meade · Misc. · God and Science · SETI · Software · UFO · XEphem
RSS Button

Home | Discussion Forums | Celestron Equipment Discussion | Post
Login

Be the first pioneers to continue the Astronomy Discussions at our new Astronomy meeting place...
The Space and Astronomy Agora
Continuation

Forum List | Follow Ups | Post Message | Back to Thread Topics | In Response To
Posted by Patry on July 25, 2005 20:09:34 UTC

I bought a new charger, capable of 12V 1A, and start to charge the scope !

After a moment, I stopped (the charger was quit hot), and check the batteries.
The first one was measeured at 2V, and the second -1,85V (yes minus one point 85 volts).

As I don't want to "force" the batteries, I set them back in a serial (minus, plus to minus, plus), but then my charger collapsed and the AD motor do not want to turn anymore !


Any ideas or (better) picture of was shall be inside this mount ?

Follow Ups:

Login to Post
Additional Information
Google
 
Web www.astronomy.net
DayNightLine
About Astronomy Net | Advertise on Astronomy Net | Contact & Comments | Privacy Policy
Unless otherwise specified, web site content Copyright 1994-2018 John Huggins All Rights Reserved
Forum posts are Copyright their authors as specified in the heading above the post.
"dbHTML," "AstroGuide," "ASTRONOMY.NET" & "VA.NET"
are trademarks of John Huggins