Back to Home

Celestron Forum Message

Forums: Atm · Astrophotography · Blackholes · Blackholes2 · CCD · Celestron · Domes · Education
Eyepieces · Meade · Misc. · God and Science · SETI · Software · UFO · XEphem
RSS Button

Home | Discussion Forums | Celestron Equipment Discussion | Post
Login

Be the first pioneers to continue the Astronomy Discussions at our new Astronomy meeting place...
The Space and Astronomy Agora
Re: Celestron 114 GT Troubleshooting

Forum List | Follow Ups | Post Message | Back to Thread Topics | In Response To
Posted by Todd Koch on January 31, 2001 07:43:59 UTC

Dear Sir:

I recently bought this same model for my son and we have used it twice. We saw a few stars and the moon, but I am having trouble with auto-align. Any tips or pointers? I go through the process and it says I was successfull. I even appeared to be lining up the brightest stars, yet I then hit Planet/Moon/Enter and it pointed opposite of where the Moon was? Celestron says to level the telescope. How do you do this? I point it North (with out a compass, but I know where North is), however, should the tube be horizontal at an angle? Tonight after aligning, only the Left/Right d-pad buttons were moving the tube and the Up/Down d-pad buttons were not working? Strange.

Thanks for any advice you can offer.

Todd

Follow Ups:

    Login to Post
    Additional Information
    Google
     
    Web www.astronomy.net
    DayNightLine
    About Astronomy Net | Advertise on Astronomy Net | Contact & Comments | Privacy Policy
    Unless otherwise specified, web site content Copyright 1994-2019 John Huggins All Rights Reserved
    Forum posts are Copyright their authors as specified in the heading above the post.
    "dbHTML," "AstroGuide," "ASTRONOMY.NET" & "VA.NET"
    are trademarks of John Huggins