Back to Home

CCD Forum Message

Forums: Atm · Astrophotography · Blackholes · Blackholes2 · CCD · Celestron · Domes · Education
Eyepieces · Meade · Misc. · God and Science · SETI · Software · UFO · XEphem
RSS Button

Home | Discussion Forums | CCD Tips and Techniques | Post

Be the first pioneers to continue the Astronomy Discussions at our new Astronomy meeting place...
The Space and Astronomy Agora
Pictor 201 XT / LX90

Forum List | Follow Ups | Post Message | Back to Thread Topics
Posted by Lacote on July 26, 2003 10:05:38 UTC

Hello everybody;

It's the first time I post on this list.

I've experienced some problems with a autoguider pictor 201 XT. I've bought
the APM909 (auxiliary port module) for connecting the pictor to the LX90,
but when i connect thepictor to the APM, the LX90 move in Dec !!

So, i've verified that the APM module was OK and it's OK, I mean, when
disconnect to the pictor, I simulate a autoguider entry in the APM and the
LX90 move in RA/DEC/...

So, I'm supposed it's a problem of cable between the pictor and the APM.

Can someone give me the good cable connection to make between the pictor
201XT and the APM909 or dos someone have the shema of the APM909 ?

PS : I supposed the APM909 is necessary for the connection.

Thank's a lot

Laurent LACOTE
Bordeaux (33)

Follow Ups:

    Login to Post
    Additional Information
    About Astronomy Net | Advertise on Astronomy Net | Contact & Comments | Privacy Policy
    Unless otherwise specified, web site content Copyright 1994-2018 John Huggins All Rights Reserved
    Forum posts are Copyright their authors as specified in the heading above the post.
    "dbHTML," "AstroGuide," "ASTRONOMY.NET" & "VA.NET"
    are trademarks of John Huggins