Back to Home

ATM Forum Message

Forums: Atm · Astrophotography · Blackholes · Blackholes2 · CCD · Celestron · Domes · Education
Eyepieces · Meade · Misc. · God and Science · SETI · Software · UFO · XEphem
RSS Button

Home | Discussion Forums | Amateur Telescope Making | Post
Login

Be the first pioneers to continue the Astronomy Discussions at our new Astronomy meeting place...
The Space and Astronomy Agora
Re: Mirror Problems?

Forum List | Follow Ups | Post Message | Back to Thread Topics | In Response To
Posted by Robert May on October 18, 1999 18:48:54 UTC

Interesting problem. Guess the first thing it to do a proper alignment with at least a sight tube and verify that the alignment is correct. Your indication that things are dim indicate that you aren't getting much of the light of the scope to the EP. The simple film can can quickly tell you if the secondary is seeing all of the primary and that the primary is looking up the center of the tube. Next is to get a Ronchi grating from Willmann-Bell ($3.50 for the 133 line grating) or Edmund Scientific (a fair bit more for a 100 line grating) and do a Ronchi test on a star. This is done by placing the Ronchi grating near the focus rather than a EP and you will see some lines across the out of focus starlight. Reduce the number of lines to about 3-5. These lines should be straight and if not, then you have mirror problems. If you really want to be cheap with the Ronchi grating, take out your comb (use one of the hard ones that have nice straight teeth) and use that. It won't be as fine, but you will still be able to see the crude shape of the Primary/Secondary figure. If you're having problems with the focus, you will probably find that the lines spread apart as you get further from the center of the circle of light. If so, then the mirror isn't parabolized. The last check on this direction is to set the scope up as a Herschelian (don't use the secondary) and see if the image with the Ronchi grating looks the same. If so, then the problem isn't the secondary, which may not be flat. Last but not least is that it's interesting that you are getting multiple images of Saturn. And that they are swimming around. This indicates that there are problems with either tube currents or that the seeing is horrible. The way of finding that one out is to bring both scopes out and see if the 4.5" is a single image while the 10" has the bad image. You might also want to stop the 10" down to about the 4.5" and see what it looks like. I have seen Saturn and Jupiter dance so much from seeing that they were basically just big bouncing blurs in the EP. Good Luck and call back if you still have problems.

Follow Ups:

    Login to Post
    Additional Information
    Google
     
    Web www.astronomy.net
    DayNightLine
    About Astronomy Net | Advertise on Astronomy Net | Contact & Comments | Privacy Policy
    Unless otherwise specified, web site content Copyright 1994-2019 John Huggins All Rights Reserved
    Forum posts are Copyright their authors as specified in the heading above the post.
    "dbHTML," "AstroGuide," "ASTRONOMY.NET" & "VA.NET"
    are trademarks of John Huggins