Happy Halloween

ATM Forum Message

Forums: Atm · Astrophotography · Blackholes · Blackholes2 · CCD · Celestron · Domes · Education
Eyepieces · Meade · Misc. · God and Science · SETI · Software · UFO · XEphem
RSS Button

Home | Discussion Forums | Amateur Telescope Making | Post
Login

Be the first pioneers to continue the Astronomy Discussions at our new Astronomy meeting place...
The Space and Astronomy Agora
Re: Collimation Help

Forum List | Follow Ups | Post Message | Back to Thread Topics | In Response To
Posted by Steve/">Steve on February 17, 1999 14:53:17 UTC

You may be having similar problems to what I had with my Meade 16", which is part of why I rebuilt it into a truss mount system. However, here's what I did to find the problems on mine... First, check the tube assy and make sure the focuser is square to the tube path. Frequently one side get tightened more than the other, the sono-tube indents a bit, and presto - you got a problem. Take the thing off. Measure carefully from end of tube to center of hole - and make a mark directly opposite on the tube where "straight accross" should be. Remount the focuser and align so that mark is visible thru a pin-hole (use collimating ep reversed in focuser). Now mount secondary, amd make sure its centered on that same center line. Both of these were badly off on mine - focuser tilted and secondary set too far into the tube. Had to build a new spider it was so bad! After that, standard collimation should fix you up. Good luck with it! Takes time...

Follow Ups:

    Login to Post
    Additional Information
    Google
     
    Web www.astronomy.net
    DayNightLine
    About Astronomy Net | Advertise on Astronomy Net | Contact & Comments | Privacy Policy
    Unless otherwise specified, web site content Copyright 1994-2021 John Huggins All Rights Reserved
    Forum posts are Copyright their authors as specified in the heading above the post.
    "dbHTML," "AstroGuide," "ASTRONOMY.NET" & "VA.NET"
    are trademarks of John Huggins