Happy Halloween

ATM Forum Message

Forums: Atm · Astrophotography · Blackholes · Blackholes2 · CCD · Celestron · Domes · Education
Eyepieces · Meade · Misc. · God and Science · SETI · Software · UFO · XEphem
RSS Button

Home | Discussion Forums | Amateur Telescope Making | Post
Login

Be the first pioneers to continue the Astronomy Discussions at our new Astronomy meeting place...
The Space and Astronomy Agora
Reflector Focus Problems

Forum List | Follow Ups | Post Message | Back to Thread Topics
Posted by Richard Clarke on September 16, 2001 17:16:16 UTC

Hi- I have a question about a 700mm , 60mm reflector telescope. When I use the eyepiece in the scope all is fine. When I install the 90 degree mirror I cannot bring an image into focus. It seems that there is not enough travel on the rack/pinion. The telescope did not originally come with the mirror. When I use the mirror with the 2x barlow, it works fine.
Also when I look above the mirror without the eyepiece installed, I can see the image at some distance away, but not when I move closer to the mirror.
By installing the mirror, do I change the focal point?
Can I machine an extension tube to place between the mirror and the eyepiece? If so, at what length?
After reading soem of the post,is it possible that the mirror is defective?

As you can probably tell, I am new to telescopes, so please pardon my ignorance.

Any help would be greatly appreciated.

Follow Ups:

Login to Post
Additional Information
Google
 
Web www.astronomy.net
DayNightLine
About Astronomy Net | Advertise on Astronomy Net | Contact & Comments | Privacy Policy
Unless otherwise specified, web site content Copyright 1994-2020 John Huggins All Rights Reserved
Forum posts are Copyright their authors as specified in the heading above the post.
"dbHTML," "AstroGuide," "ASTRONOMY.NET" & "VA.NET"
are trademarks of John Huggins