Back to Home

Astrophotography Forum Message

Forums: Atm · Astrophotography · Blackholes · Blackholes2 · CCD · Celestron · Domes · Education
Eyepieces · Meade · Misc. · God and Science · SETI · Software · UFO · XEphem
RSS Button

Home | Discussion Forums | Astrophotography | Post
Login

Be the first pioneers to continue the Astronomy Discussions at our new Astronomy meeting place...
The Space and Astronomy Agora
Film Develops Blank???

Forum List | Follow Ups | Post Message | Back to Thread Topics
Posted by Joel Howard on April 6, 2006 17:54:17 UTC

i am having some problems getting my camera to work with my telescope and i cant see any reason why, shutter speed is not the problem as i have been trying the set up during daylight, just taking pictures of hills and stuff, but the film just develops blank, even though when i'm taking the picture i can see fine through the viewer.
i have a meade etx 90, canon eos 500n, and an adapter which connects as a lens to the camera and into the telespoe eyepiece.
any help would be very much appreciated.

Follow Ups:

    Login to Post
    Additional Information
    Google
     
    Web www.astronomy.net
    DayNightLine
    About Astronomy Net | Advertise on Astronomy Net | Contact & Comments | Privacy Policy
    Unless otherwise specified, web site content Copyright 1994-2018 John Huggins All Rights Reserved
    Forum posts are Copyright their authors as specified in the heading above the post.
    "dbHTML," "AstroGuide," "ASTRONOMY.NET" & "VA.NET"
    are trademarks of John Huggins