Happy Halloween

Astrophotography Forum Message

Forums: Atm · Astrophotography · Blackholes · Blackholes2 · CCD · Celestron · Domes · Education
Eyepieces · Meade · Misc. · God and Science · SETI · Software · UFO · XEphem
RSS Button

Home | Discussion Forums | Astrophotography | Post
Login

Be the first pioneers to continue the Astronomy Discussions at our new Astronomy meeting place...
The Space and Astronomy Agora
Canon Eos 500n

Forum List | Follow Ups | Post Message | Back to Thread Topics
Posted by Joel Howard on April 6, 2006 14:58:46 UTC

ok, i am having some problems with this, i have an etx-90, and a canon eos 500n (slr), i also have an adapter which replaces the camera's lense and fits into the telescope's eyepiece.
i know i need to learn about exposure times and stuff, but i was simply trying the set up out, just in daylight, and even then, no picture developed, i dont understand why, i could see the view fine when looking through the camera, so why did nothing get transefered onto the film?
if anybody could help i would really appreciate it.

Follow Ups:

Login to Post
Additional Information
Google
 
Web www.astronomy.net
DayNightLine
About Astronomy Net | Advertise on Astronomy Net | Contact & Comments | Privacy Policy
Unless otherwise specified, web site content Copyright 1994-2018 John Huggins All Rights Reserved
Forum posts are Copyright their authors as specified in the heading above the post.
"dbHTML," "AstroGuide," "ASTRONOMY.NET" & "VA.NET"
are trademarks of John Huggins